aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/game-development.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/game-development.scm')
-rw-r--r--gnu/packages/game-development.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/game-development.scm b/gnu/packages/game-development.scm
index aff95d48a1..59325fd47a 100644
--- a/gnu/packages/game-development.scm
+++ b/gnu/packages/game-development.scm
@@ -249,6 +249,8 @@ is used in some video games and movies.")
(lambda _
(install-file "libdds.so"
(string-append #$output "/lib"))
+ (let ((inc (string-append #$output "/include")))
+ (copy-recursively "../include" inc))
(let ((doc (string-append #$output
"/share/doc/"
#$name "-" #$version)))