aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/game-development.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/game-development.scm')
-rw-r--r--gnu/packages/game-development.scm18
1 files changed, 0 insertions, 18 deletions
diff --git a/gnu/packages/game-development.scm b/gnu/packages/game-development.scm
index ee869c9cc5..6100e4e94e 100644
--- a/gnu/packages/game-development.scm
+++ b/gnu/packages/game-development.scm
@@ -1132,24 +1132,6 @@ etc.")
(home-page "https://liballeg.org")
(license license:bsd-3)))
-(define-public allegro-5.0
- (package (inherit allegro)
- (name "allegro")
- (version "5.0.11")
- (source (origin
- (method url-fetch)
- (uri (string-append "https://github.com/liballeg/allegro5/releases"
- "/download/" version "/allegro-"
- (if (equal? "0" (string-take-right version 1))
- (string-drop-right version 2)
- version)
- ".tar.gz"))
- (patches (search-patches
- "allegro-mesa-18.2.5-and-later.patch"))
- (sha256
- (base32
- "0cd51qrh97jrr0xdmnivqgwljpmizg8pixsgvc4blqqlaz4i9zj9"))))))
-
(define-public aseprite
(package
(name "aseprite")