aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/docbook.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/docbook.scm')
-rw-r--r--gnu/packages/docbook.scm18
1 files changed, 5 insertions, 13 deletions
diff --git a/gnu/packages/docbook.scm b/gnu/packages/docbook.scm
index f16c8130e4..ff6d32b168 100644
--- a/gnu/packages/docbook.scm
+++ b/gnu/packages/docbook.scm
@@ -534,38 +534,30 @@ the in DocBook SGML DTDs.")
(build-system python-build-system)
;; TODO: Add xfig/transfig for fig2dev utility
(inputs
- `(("texlive" ,(texlive-updmap.cfg (list texlive-amsfonts
- texlive-anysize
+ `(("texlive" ,(texlive-updmap.cfg (list texlive-anysize
texlive-appendix
- texlive-bookmark
texlive-changebar
- texlive-colortbl
texlive-fancybox
- texlive-fancyhdr
texlive-fancyvrb
texlive-float
texlive-footmisc
- texlive-hyperref
texlive-jknapltx
texlive-listings
texlive-multirow
texlive-overpic
texlive-pdfpages
texlive-refcount
- texlive-subfigure
- texlive-titlesec
- texlive-wasysym
-
texlive-rsfs
texlive-stmaryrd
-
- texlive-iftex)))
+ texlive-subfigure
+ texlive-titlesec
+ texlive-wasysym)))
("imagemagick" ,imagemagick) ;for convert
("inkscape" ,inkscape/stable) ;for svg conversion
("docbook" ,docbook-xml)
("libxslt" ,libxslt))) ;for xsltproc
(arguments
- `(;; Using setuptools causes an invalid "package_base" path in
+ `( ;; Using setuptools causes an invalid "package_base" path in
;; out/bin/.dblatex-real due to a missing leading '/'. This is caused
;; by dblatex's setup.py stripping the root path when creating the
;; script. (dblatex's setup.py still uses distutils and thus has to