aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/distributed.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/distributed.scm')
-rw-r--r--gnu/packages/distributed.scm6
1 files changed, 5 insertions, 1 deletions
diff --git a/gnu/packages/distributed.scm b/gnu/packages/distributed.scm
index 2c957df114..2aa3bd08b6 100644
--- a/gnu/packages/distributed.scm
+++ b/gnu/packages/distributed.scm
@@ -20,6 +20,7 @@
;;; along with GNU Guix. If not, see <http://www.gnu.org/licenses/>.
(define-module (gnu packages distributed)
+ #:use-module (guix gexp)
#:use-module (guix packages)
#:use-module (guix utils)
#:use-module (guix download)
@@ -58,7 +59,10 @@
(base32
"0af7j6zg3saa5x7lfsg41p7j9r1d1dsdsz5b241p1f2yrhba0m81"))))
(build-system gnu-build-system)
- (arguments '(#:configure-flags '("--disable-server")))
+ (arguments
+ (list
+ #:configure-flags
+ #~(list "--disable-server")))
(inputs (list openssl
curl
wxwidgets
pan>Merge branch 'master' into core-updatesLudovic Courtès 2021-07-09doc: Build manual translations with 'guile-3.0-latest'....Ludovic Courtès 2021-05-09Merge branch 'master' into core-updates...Marius Bakke 2021-04-20doc: Clarify further the distinction between the web-based manuals....Leo Famulari 2021-04-18doc: Build the French HTML cookbook....Julien Lepiller 2021-03-24Merge remote-tracking branch 'origin/master' into core-updatesEfraim Flashner 2021-03-20doc: Remove the guile-lib/htmlprag-fixed package....Maxim Cournoyer 2021-01-29gnu: Replace all uses of texlive-union by texlive-updmap.cfg....Maxim Cournoyer 2020-10-21doc: Cookbook links to /manual/devel, not /manual....Ludovic Courtès 2020-10-19doc: Produce stylable HTML for @deftp, @deffn, etc....Ludovic Courtès 2020-10-17doc: Generate cross-references in code snippets to the Guile manual....Ludovic Courtès 2020-10-17doc: Allow code snippets in the cookbook to link to the manual....Ludovic Courtès 2020-10-17doc: Move manual index creation to a separate derivation....Ludovic Courtès 2020-10-17doc: Remove 'build.scm' from the source of the manual....Ludovic Courtès 2020-09-04doc: Syntax highlighting now handles @var within @lisp....Ludovic Courtès 2020-05-25doc: Remove one use of 'file-append*'....Ludovic Courtès 2020-05-18doc: Inherit md5.scm fix in custom 'guile-lib' variant....Ludovic Courtès 2020-05-02doc: Fix building the cookbook....Björn Höfling 2020-04-21doc: Include *.json files in the source....Ludovic Courtès 2020-04-13doc: Improve anchor collection....Ludovic Courtès 2020-04-13doc: Avoid invalid 'match' pattern in 'syntax-highlighted-html'....Ludovic Courtès 2020-04-13doc: Emit hyperlinks in HTML output for @lisp snippets....Ludovic Courtès