aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/debian.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/debian.scm')
-rw-r--r--gnu/packages/debian.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/debian.scm b/gnu/packages/debian.scm
index 0f57328249..0fe137de7c 100644
--- a/gnu/packages/debian.scm
+++ b/gnu/packages/debian.scm
@@ -337,7 +337,7 @@ distributions such as Debian and Trisquel.")
(define-public dpkg
(package
(name "dpkg")
- (version "1.21.12")
+ (version "1.21.21")
(source
(origin
(method git-fetch)
@@ -346,7 +346,7 @@ distributions such as Debian and Trisquel.")
(commit version)))
(file-name (git-file-name name version))
(sha256
- (base32 "08a72lhkgz4iiimdkqlmf58m31zrwqcs0741nbxxq1x3s9phc25m"))))
+ (base32 "0vgc5irrjyyb5y5hza2hbq3dgfylrxvfdzysw8zzlhgf4bhm69zq"))))
(build-system gnu-build-system)
(arguments
`(#:phases
8:36 +0200'>2019-09-21services: gdm: Ensure /var/lib/gdm is owned by "gdm"....Ludovic Courtès 2019-06-10services: slim: Update SLiM theme to 1.x....Diego Nicola Barbato 2019-05-11services: gdm: Include user profile in D-Bus paths....Timothy Sample 2019-05-09services: Log-in services now require "pam_loginuid"....Ludovic Courtès 2019-05-09services: slim: Provide the 'xorg-server' Shepherd service....Ludovic Courtès 2019-05-07services: slim: Allow SLiM to be started on multiple ttys....Diego Nicola Barbato 2019-04-29services: slim: Honor the value of slim from slim-configuration....Diego Nicola Barbato 2019-04-05services: localed: Do nothing for unconfigured keyboards....Ludovic Courtès 2019-04-05services: localed: Properly handle lack of a 'keyboard-layout'....Ludovic Courtès 2019-04-05services: gdm: Properly handle empty extensions lists....Ludovic Courtès 2019-04-05services: xorg: Add 'set-xorg-configuration'....Ludovic Courtès 2019-04-05services: Add 'localed' service type and have GDM extend it....Ludovic Courtès 2019-03-31services: slim-configuration: Adapt exported getter methods....Tim Gesthuizen 2019-03-31doc: Document 'gdm-service-type'....Ludovic Courtès 2019-03-25services: xorg: Fix cases where 'keyboard-layout' is #f....Ludovic Courtès 2019-03-24services: xorg: Add a 'keyboard-layout' field in <xorg-configuration>....Ludovic Courtès 2019-03-24services: sddm, slim, gdm: Take an <xorg-configuration> record....Ludovic Courtès 2019-03-24services: xorg: Define an <xorg-configuration> record type....Ludovic Courtès 2019-03-24services: xorg: Remove unused #:guile parameter....Ludovic Courtès 2019-02-17services: xorg: Enable override of xserver-arguments....Jan Nieuwenhuizen 2019-02-17services: gdm: Allow for custom X session scripts....Timothy Sample 2019-02-17services: gdm: Make dependencies explicit....Timothy Sample 2019-02-17gnu: gdm: Run dbus-daemon via a wrapper script....Timothy Sample 2019-02-17services: gdm: Remove etc service....Timothy Sample 2019-02-10services: gdm: Disable debugging output....Ludovic Courtès 2019-01-28gnu: %default-xorg-modules: Include xf86-video-amdgpu....Pierre Neidhardt 2019-01-10services: Use 'define-deprecated' for service procedures....Ludovic Courtès 2019-01-10services: gdm: Add default value....Ludovic Courtès 2018-12-30services: gdm: Enable auto-start....Timothy Sample 2018-12-30services: gdm: Remove 'allow-root?' option....Timothy Sample