;;; copyright.el --- Insert a Guix copyright. ;; Copyright © 2020 Oleg Pykhalov ;; This file is part of GNU Guix. ;; GNU Guix is free software; you can redistribute it and/or modify ;; it under the terms of the GNU General Public License as published by ;; the Free Software Foundation, either version 3 of the License, or ;; (at your option) any later version. ;; GNU Guix is distributed in the hope that it will be useful, ;; but WITHOUT ANY WARRANTY; without even the implied warranty of ;; MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the ;; GNU General Public License for more details. ;; You should have received a copy of the GNU General Public License ;; along with this program. If not, see . ;;; Commentary: ;; This package provides skeleton to insert a copyright with `guix-copyright'. ;;; Code: (define-skeleton guix-copyright "Insert a copyright by $USER notice at cursor." "FULL_NAME : " comment-start ";; Copyright © " `(format-time-string "%Y") " " (or (format "%s <%s>" user-full-name user-mail-address) str) comment-end) ;;; copyright.el ends here 92155da111287ca2b38156e876b234f914b4882'>refslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/containers.scm')
-rw-r--r--gnu/packages/containers.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/containers.scm b/gnu/packages/containers.scm
index 1b360e43d0..7197d99c75 100644
--- a/gnu/packages/containers.scm
+++ b/gnu/packages/containers.scm
@@ -609,7 +609,7 @@ being rootless and not requiring any daemon to be running.")
(define-public buildah
(package
(name "buildah")
- (version "1.35.3")
+ (version "1.35.4")
(source
(origin
(method git-fetch)
@@ -617,7 +617,7 @@ being rootless and not requiring any daemon to be running.")
(url "https://github.com/containers/buildah")
(commit (string-append "v" version))))
(sha256
- (base32 "07hr2cfp4kblnmva02ap97id5nzhbqigdfvx7c8nyrkfzw0340n0"))
+ (base32 "1p21lh8ds688nv0valzgl6s20bwzsyvr1sa15ra2mprj79azvl4r"))
(file-name (git-file-name name version))))
(build-system gnu-build-system)
(arguments