aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/check.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/check.scm')
-rw-r--r--gnu/packages/check.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index 17d5fa6ba8..f6654e4e3b 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -1348,14 +1348,14 @@ have failed since the last commit or what tests are currently failing.")))
(define-public python-coverage
(package
(name "python-coverage")
- (version "4.5.3")
+ (version "5.0.3")
(source
(origin
(method url-fetch)
(uri (pypi-uri "coverage" version))
(sha256
(base32
- "02f6m073qdispn96rc616hg0rnmw1pgqzw3bgxwiwza4zf9hirlx"))))
+ "1vrg8panqw79pswg52ygbrff3wdnxarrd9qz6c64ah0c4h2cmbvp"))))
(build-system python-build-system)
(arguments
;; FIXME: 95 tests failed, 539 passed, 6 skipped, 2 errors.
cals.el?id=049aefddb2c88dd256a0705683a75704ff830b01'>tests: Add (guix http-client) tests....Ludovic Courtès 2022-01-29.dir-locals.el: Don't mess up indentation of prepend and append....Liliana Marie Prikler 2021-08-12Merge branch 'master' into core-updates-frozen...Marius Bakke 2021-08-02.dir-locals.el: Specify indentation rule for with-shepherd-action....Maxim Cournoyer 2021-07-18Merge branch 'master' into core-updatesLudovic Courtès 2021-07-11packages: Add 'modify-inputs'....Ludovic Courtès 2021-06-29pack: Add support for the deb format....Maxim Cournoyer 2021-03-30build-system: Rewrite using gexps....Ludovic Courtès 2020-12-15system: 'init' does not recompute the hash of each store item....Ludovic Courtès 2020-11-17Merge remote-tracking branch 'origin/version-1.2.0' into master...Maxim Cournoyer 2020-11-16.dir-locals.el: Add upstream report link....Miguel Ángel Arruga Vivas 2020-11-16.dir-locals.el: Use setq-local on guix-directory....Christopher Lemmer Webber 2020-11-16.dir-locals.el: Prevent errors if .dir-locals.el isn't found....Christopher Lemmer Webber 2020-11-12maint: update-guix-package: Optionally add sources to store....Maxim Cournoyer 2020-11-01.dir-locals.el: Require cl-lib at runtime....Miguel Ángel Arruga Vivas 2020-10-31.dir-locals.el: Automatically set the GEISER-GUILE-LOAD-PATH variable....Maxim Cournoyer 2020-10-19maint: update-guix-package: Prevent accidentally breaking guix pull....Maxim Cournoyer 2020-09-14deduplication: pass store directory to replace-with-link....Caleb Ristvedt 2020-09-14.dir-locals.el: fix call-with-{retrying-}transaction indenting....Caleb Ristvedt