aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/bittorrent.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/bittorrent.scm')
-rw-r--r--gnu/packages/bittorrent.scm7
1 files changed, 7 insertions, 0 deletions
diff --git a/gnu/packages/bittorrent.scm b/gnu/packages/bittorrent.scm
index 1fba5c71a2..3dbd28c4c8 100644
--- a/gnu/packages/bittorrent.scm
+++ b/gnu/packages/bittorrent.scm
@@ -547,6 +547,13 @@ the following features:
@item Peer whitelist/blacklist
@end itemize")))
+(define-public qbittorrent-enhanced-nox
+ (package
+ (inherit qbittorrent-enhanced)
+ (name "qbittorrent-enhanced-nox")
+ (arguments (package-arguments qbittorrent-nox))
+ (inputs (package-inputs qbittorrent-nox))))
+
(define-public deluge
(package
(name "deluge")