aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/golang-xyz.scm6
1 files changed, 5 insertions, 1 deletions
diff --git a/gnu/packages/golang-xyz.scm b/gnu/packages/golang-xyz.scm
index 0cde48ad9e..7c255ceb53 100644
--- a/gnu/packages/golang-xyz.scm
+++ b/gnu/packages/golang-xyz.scm
@@ -2706,7 +2706,11 @@ very fast, and tries to be entropy pool friendly.")
(sha256
(base32 "1kl9l08aas544627zmhkgp843qx94sxs4inxm20nw1hx7gp79dz0"))))
(build-system go-build-system)
- (arguments '(#:import-path "github.com/nbrownus/go-metrics-prometheus"))
+ (arguments
+ (list
+ ;; The project looks abandoned, tests failed with a new go-metrics.
+ #:tests? #f
+ #:import-path "github.com/nbrownus/go-metrics-prometheus"))
(native-inputs
(list go-github-com-stretchr-testify))
(propagated-inputs