aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 5bc770da3e..8fc02e34f0 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -511,7 +511,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "mainline" kernel.
-(define-public linux-libre-6.11-version "6.11.4")
+(define-public linux-libre-6.11-version "6.11.5")
(define-public linux-libre-6.11-gnu-revision "gnu")
(define deblob-scripts-6.11
(linux-libre-deblob-scripts
@@ -521,7 +521,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "184f3p911nyimz7s51h2n15j0zlpphrzslvz5yq1jzjs4y099dca")))
(define-public linux-libre-6.11-pristine-source
(let ((version linux-libre-6.11-version)
- (hash (base32 "0mcg1rrw9b0lwj88jkaw6ic2mks8xh8i92v90sbr2x35ljhb0m5x")))
+ (hash (base32 "01rafnqal2v96dzkabz0irymq4sc9ja00ggyv1xn7yzjnyrqa527")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.11)))