aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/perl.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/perl.scm b/gnu/packages/perl.scm
index ac65ac481c..48999dca55 100644
--- a/gnu/packages/perl.scm
+++ b/gnu/packages/perl.scm
@@ -2361,7 +2361,7 @@ takes a string and a pattern and returns the `DateTime` object associated.")
(define-public perl-datetime-locale
(package
(name "perl-datetime-locale")
- (version "1.16")
+ (version "1.17")
(source
(origin
(method url-fetch)
@@ -2369,7 +2369,7 @@ takes a string and a pattern and returns the `DateTime` object associated.")
"DateTime-Locale-" version ".tar.gz"))
(sha256
(base32
- "1zkc0wggbsczbj4qadahh197imr9fa6knxr10zl241lw2i14rbyz"))))
+ "1jawnci23kik5x4gln6ixvv9bxznd5f6ira024yjxsc97y5mk9hc"))))
(build-system perl-build-system)
(native-inputs
`(("perl-file-sharedir" ,perl-file-sharedir)