aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/game-development.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/game-development.scm b/gnu/packages/game-development.scm
index 70bd4c0251..090e7f7d12 100644
--- a/gnu/packages/game-development.scm
+++ b/gnu/packages/game-development.scm
@@ -531,8 +531,8 @@ formats such as PNG.")
(substitute* "translations/translations.pro"
(("LRELEASE =.*")
(string-append "LRELEASE = "
- (assoc-ref inputs "qttools-5")
- "/bin/lrelease\n")))
+ (search-input-file inputs "/bin/lrelease")
+ "\n")))
(let ((out (assoc-ref outputs "out")))
(invoke "qmake"
(string-append "PREFIX=" out))))))))