aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/kde-frameworks.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/kde-frameworks.scm b/gnu/packages/kde-frameworks.scm
index 031199cb67..ca66e7f080 100644
--- a/gnu/packages/kde-frameworks.scm
+++ b/gnu/packages/kde-frameworks.scm
@@ -183,7 +183,7 @@ common build settings used in software produced by the KDE community.")
(define-public kquickcharts
(package
(name "kquickcharts")
- (version "5.96.0")
+ (version "5.108.0")
(source (origin
(method url-fetch)
(uri (string-append "mirror://kde/stable/frameworks/"
@@ -191,7 +191,7 @@ common build settings used in software produced by the KDE community.")
"/" name "-" version ".tar.xz"))
(sha256
(base32
- "1sd9mfxk72xfa1kz77s7z312scfm0vwvvgmyi4pypb9cs7d9dq3j"))))
+ "1wdmgala480qjipzpq9v85vy1i3n0qgria0rgn26ibhm2wmvmrpw"))))
(build-system cmake-build-system)
(arguments
(list #:phases #~(modify-phases %standard-phases