aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/perl.scm20
-rw-r--r--gnu/packages/web.scm20
2 files changed, 20 insertions, 20 deletions
diff --git a/gnu/packages/perl.scm b/gnu/packages/perl.scm
index f212afeaf4..c393ec792a 100644
--- a/gnu/packages/perl.scm
+++ b/gnu/packages/perl.scm
@@ -2179,6 +2179,26 @@ follows LRU semantics, that is, the last n results, where n is specified as
the argument to the CACHESIZE parameter, will be cached.")
(license (package-license perl))))
+(define-public perl-mime-types
+ (package
+ (name "perl-mime-types")
+ (version "2.09")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (string-append "mirror://cpan/authors/id/M/MA/MARKOV/"
+ "MIME-Types-" version ".tar.gz"))
+ (sha256
+ (base32
+ "0s7s2z9xc1nc2l59rk80iaa04r36k0y95231212kz5p3ln7szk1c"))))
+ (build-system perl-build-system)
+ (home-page "http://search.cpan.org/dist/MIME-Types")
+ (synopsis "Definition of MIME types")
+ (description "This module provides a list of known mime-types, combined
+from various sources. For instance, it contains all IANA types and the
+knowledge of Apache.")
+ (license (package-license perl))))
+
(define-public perl-module-build-tiny
(package
(name "perl-module-build-tiny")
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index e84f089be2..0b029086d6 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -1888,26 +1888,6 @@ media types is defined by the media.types file. If the ~/.media.types file
exists it is used instead.")
(home-page "http://search.cpan.org/~gaas/LWP-MediaTypes/")))
-(define-public perl-mime-types
- (package
- (name "perl-mime-types")
- (version "2.09")
- (source
- (origin
- (method url-fetch)
- (uri (string-append "mirror://cpan/authors/id/M/MA/MARKOV/"
- "MIME-Types-" version ".tar.gz"))
- (sha256
- (base32
- "0s7s2z9xc1nc2l59rk80iaa04r36k0y95231212kz5p3ln7szk1c"))))
- (build-system perl-build-system)
- (home-page "http://search.cpan.org/dist/MIME-Types")
- (synopsis "Definition of MIME types")
- (description "This module provides a list of known mime-types, combined
-from various sources. For instance, it contains all IANA types and the
-knowledge of Apache.")
- (license (package-license perl))))
-
(define-public perl-net-http
(package
(name "perl-net-http")