aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python-check.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python-check.scm b/gnu/packages/python-check.scm
index ebfbbf26d4..f0d60feab8 100644
--- a/gnu/packages/python-check.scm
+++ b/gnu/packages/python-check.scm
@@ -1971,7 +1971,7 @@ plain (undecoratored) native coroutine tests.")
(lambda _
(with-directory-excursion "tests/example-project"
(invoke "python" "setup.py" "build_ext" "--inplace")))))))
- (native-inputs (list python-cython-3 python-setuptools))
+ (native-inputs (list python-cython-3 python-setuptools python-wheel))
(propagated-inputs (list python-pytest))
(home-page "https://github.com/lgpage/pytest-cython")
(synopsis "Cython extension modules testing plugin")