aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/maths.scm9
1 files changed, 7 insertions, 2 deletions
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index ed8020a3cb..7f53d50f23 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -3836,8 +3836,13 @@ summation in K-fold precision.")
(lambda _
(invoke "python" "setup.py" "build_ext" "--inplace"
"-j" (number->string (parallel-job-count))))))))
- (propagated-inputs (list python-numpy))
- (native-inputs (list python-cython python-pytest))
+ (propagated-inputs
+ (list python-numpy))
+ (native-inputs
+ (list python-cython
+ python-pytest
+ python-setuptools
+ python-wheel))
(home-page "https://github.com/explosion/cython-blis")
(synopsis "Blis as a self-contained C-extension for Python")
(description