aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 40afdc3a2e..f57876bd38 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -592,7 +592,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.279")
+(define-public linux-libre-5.4-version "5.4.280")
(define-public linux-libre-5.4-gnu-revision "gnu1")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
@@ -602,7 +602,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0x0xg0fcykpd117x3q0gim8jilhx922ashhckjvafxv2gk2zzjhj")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "0pja69n66hsl1r5jbzqww1hwsmqdlxmq6qv9rqx5qnrr4rml765j")))
+ (hash (base32 "0hix0dywf2ybvzxkijjsjmkrj7sx61hwq6mg1wqsq317p1zccxm9")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
el?id=f9704f179a5160013c4a401dce3761714bba8e72'>Add (guix memoization)....Ludovic Courtès 2016-10-04Set Emacs config variable sentence-end-double-space....Hartmut Goebel 2016-07-19Add (guix zlib)....Ludovic Courtès 2016-07-12gexp: Add 'with-imported-modules' macro....Ludovic Courtès 2015-10-28services: Add 'modify-services'....Ludovic Courtès 2015-07-09gnu: build: Add Linux container module....David Thompson 2015-06-06store: Add 'verify-store' RPC....Ludovic Courtès 2015-05-25ui: Auto-compile user code, and improve error reporting....Ludovic Courtès 2015-05-06profiles: Generate an 'etc/profile' file....Ludovic Courtès 2015-02-26utils: Add 'modify-phases'....Ludovic Courtès 2015-02-02Set Emacs indentation for `wrap-program'....Taylan Ulrich B 2015-02-02tests: Add 'with-derivation-substitute' and use it....Ludovic Courtès 2015-02-02tests: Further factorize substitute mocks....Ludovic Courtès 2015-01-17monads: Add the state monad....Ludovic Courtès 2014-12-02monads: Add 'mwhen' and 'munless'....Ludovic Courtès