aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/animation.scm8
1 files changed, 5 insertions, 3 deletions
diff --git a/gnu/packages/animation.scm b/gnu/packages/animation.scm
index 869f0d2c00..2d533fca8b 100644
--- a/gnu/packages/animation.scm
+++ b/gnu/packages/animation.scm
@@ -34,6 +34,7 @@
#:use-module (gnu packages algebra)
#:use-module (gnu packages assembly)
#:use-module (gnu packages autotools)
+ #:use-module (gnu packages bash)
#:use-module (gnu packages boost)
#:use-module (gnu packages check)
#:use-module (gnu packages compression)
@@ -191,7 +192,7 @@ for tweening, preventing the need to hand-draw each frame.")
(wrap-program (string-append #$output "/bin/synfigstudio")
`("XDG_DATA_DIRS" ":" prefix (,gtk-share)))))))))
(inputs
- (list gtkmm-3 gtk+ libsigc++ synfig))
+ (list bash-minimal gtkmm-3 gtk+ libsigc++ synfig))
(native-inputs
(list pkg-config intltool))
(home-page "https://www.synfig.org")
@@ -410,7 +411,8 @@ language.")
qt)))
#t))))))
(inputs
- `(("qt" ,qtbase-5)
+ `(("bash" ,bash-minimal)
+ ("qt" ,qtbase-5)
("qtmultimedia-5" ,qtmultimedia-5)
("libsndfile" ,libsndfile)))
(native-inputs
@@ -440,7 +442,7 @@ waveform until they line up with the proper sounds.")
"0b1nwiwyg01087q318vymg4si76dw41ykxbn2zwd6dqbxzbpr1dh"))))
(build-system gnu-build-system)
(inputs
- (list qtbase-5 qtxmlpatterns qtmultimedia-5 qtsvg-5))
+ (list bash-minimal qtbase-5 qtxmlpatterns qtmultimedia-5 qtsvg-5))
(arguments
(list
#:phases