aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python-xyz.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index ae12cfba0c..9c74e2b5f8 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -3805,7 +3805,8 @@ a general image processing tool.")
(replace 'check
(lambda _
(with-directory-excursion "tests"
- (zero? (system* "python" "all_tests.py")))))
+ (invoke "python" "all_tests.py"))
+ #t))
(add-after 'install 'install-doc
(lambda* (#:key outputs #:allow-other-keys)
(let* ((data (string-append (assoc-ref outputs "doc") "/share"))