aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 47e015da71..8ef9e1cb6e 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -11034,3 +11034,24 @@ settings to typeset Dutch documents.")
Finnish in @code{babel}. It provides all the necessary macros, definitions and
settings to typeset Finnish documents.")
(license license:lppl1.3c+))))
+
+(define-public texlive-generic-babel-norsk
+ (package
+ (name "texlive-generic-babel-norsk")
+ (version (number->string %texlive-revision))
+ (source (origin
+ (method svn-fetch)
+ (uri (texlive-ref "generic" "babel-norsk"))
+ (file-name (string-append name "-" version "-checkout"))
+ (sha256
+ (base32
+ "1yf538l2isxgmab8jslxxx5fbdk4njf147n4raf5vyw3l4slxm6m"))))
+ (build-system texlive-build-system)
+ (arguments '(#:tex-directory "generic/babel-norsk"))
+ (home-page "https://www.ctan.org/pkg/babel-norsk")
+ (synopsis "Babel support for Norwegian")
+ (description
+ "The package provides the language definition file for support of
+Norwegian in @code{babel}. Some shortcuts are defined, as well as translations
+to Norsk of standard “LaTeX names”.")
+ (license license:lppl1.3+)))