aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/video.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 1dcfa80903..670e731259 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -594,6 +594,26 @@ DVD virtual machine and internal playback states are completely
encapsulated.")
(license gpl2+)))
+(define-public libdvdcss
+ (package
+ (name "libdvdcss")
+ (version "1.3.0")
+ (source (origin
+ (method url-fetch)
+ (uri (string-append "http://download.videolan.org/videolan/"
+ name "/" version "/"
+ name "-" version ".tar.bz2"))
+ (sha256
+ (base32
+ "158k9zagmbk5bkbz96l6lwhh7xcgfcnzflkr4vblskhcab6llhbw"))))
+ (build-system gnu-build-system)
+ (home-page "http://www.videolan.org/developers/libdvdcss.html")
+ (synopsis "Library for accessing DVDs as block devices")
+ (description
+ "libdvdcss is a simple library designed for accessing DVDs like a block
+device without having to bother about the decryption.")
+ (license gpl2+)))
+
(define-public srt2vtt
(package
(name "srt2vtt")