aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--configure.ac7
1 files changed, 6 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 7b2a0e4dd5..d65211779c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -124,7 +124,9 @@ AC_ARG_WITH([libgcrypt-prefix],
LIBGCRYPT_LIBDIR="$withval/lib"
;;
esac],
- [LIBGCRYPT="libgcrypt"])
+ [LIBGCRYPT="libgcrypt"
+ LIBGCRYPT_PREFIX="no"
+ LIBGCRYPT_LIBDIR="no"])
AC_ARG_WITH([libgcrypt-libdir],
[AS_HELP_STRING([--with-libgcrypt-libdir=DIR],
@@ -141,6 +143,9 @@ AC_ARG_WITH([libgcrypt-libdir],
esac],
[if test "x$LIBGCRYPT" = x; then
LIBGCRYPT="libgcrypt"
+ fi
+ if test "x$LIBGCRYPT_LIBDIR" = x; then
+ LIBGCRYPT_LIBDIR="no"
fi])
dnl Library name suitable for `dynamic-link'.
ils.scm?id=d838e7029854d8517c0c5b631f6042a925c86a81'>search-paths: Export 'string-tokenize*'....Ludovic Courtès 2015-05-04search-paths: Add 'evaluate-search-paths', from (guix scripts package)....Ludovic Courtès 2014-10-05utils: Add 'strip-keyword-arguments'....Ludovic Courtès 2014-07-20guix: utils: Add fold-tree and fold-tree-leaves....Eric Bavier 2014-04-14offload: '{send,receive}-files' wait for completion of the transfer....Ludovic Courtès 2014-04-07tests: Avoid buffering in 'fcntl-flock' tests....Ludovic Courtès 2014-03-24utils: Add 'call-with-decompressed-port' and 'call-with-compressed-output-port'....Ludovic Courtès 2014-03-24utils: Add 'filtered-output-port' and 'compressed-output-port'....Ludovic Courtès 2014-03-22utils: Add 'decompressed-port' and 'compressed-port'....Ludovic Courtès 2014-03-22utils: 'filtered-port' doesn't leave dangling processes behind....Ludovic Courtès 2014-03-08utils: Add a non-blocking option for 'fcntl-flock'....Ludovic Courtès 2014-03-06tests: Rewrite 'fcntl-lock' test....Ludovic Courtès 2014-01-24utils: Add 'fcntl-flock'....Ludovic Courtès