aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/man.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/man.scm b/gnu/packages/man.scm
index 3507c0c1fb..f5bd339100 100644
--- a/gnu/packages/man.scm
+++ b/gnu/packages/man.scm
@@ -153,7 +153,7 @@ Linux kernel and C library interfaces employed by user-space programs.")
(define-public help2man
(package
(name "help2man")
- (version "1.46.4")
+ (version "1.46.5")
(source
(origin
(method url-fetch)
@@ -161,7 +161,7 @@ Linux kernel and C library interfaces employed by user-space programs.")
version ".tar.xz"))
(sha256
(base32
- "0csn7jx7nhlrflalw1992p3l5afawlpdyjdff2q5bk5hadgz3rqs"))))
+ "1gqfqgxq3qgwnldjz3i5mxvzyx2w3j042r3fw1wygic3f6327nha"))))
(build-system gnu-build-system)
(arguments `(;; There's no `check' target.
#:tests? #f))
(package (name "jrnl") (version "1.8.4") (source (origin (method url-fetch) (uri (string-append "https://github.com/maebert/jrnl/archive/" version ".tar.gz")) (file-name (string-append name "-" version ".tar.gz")) (sha256 (base32 "019ky09sj5i7frmca0imv4jm46mn3f4lzah2wmiwxh22cisj7ksn")))) (build-system python-build-system) (native-inputs `(("python-setuptools" ,python-setuptools) ("behave" ,behave))) (inputs `(("python" ,python) ("python-keyring" ,python-keyring) ("python-pycrypto" ,python-pycrypto) ("python-pytz" ,python-pytz) ("python-tzlocal" ,python-tzlocal) ("python-six" ,python-six) ("python-dateutil" , python-dateutil-2) ("python-parsedatetime" ,python-parsedatetime))) (home-page "http://maebert.github.io/jrnl/") (synopsis "Personal journal application") (description "Jrnl is a command line journal application that stores your journal in a plain text file. Optionally, your journal can be encrypted using 256-bit AES encryption.") (license x11)))