aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/vim.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/vim.scm b/gnu/packages/vim.scm
index f928087e8a..f004e9d602 100644
--- a/gnu/packages/vim.scm
+++ b/gnu/packages/vim.scm
@@ -693,7 +693,7 @@ are detected, the user is notified.")))
(define-public neovim
(package
(name "neovim")
- (version "0.9.0")
+ (version "0.9.1")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -702,7 +702,7 @@ are detected, the user is notified.")))
(file-name (git-file-name name version))
(sha256
(base32
- "0xsvhm191cy5ivcw0c8dnpzbpcvvn5hsnkzkipr2aabgrsgqj628"))))
+ "18dsl9fjcqvcqffny6jmcxwx5a7d13aykn310hbgghny8l11rw3c"))))
(build-system cmake-build-system)
(arguments
(list #:modules