aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/check.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index df57a778fe..0b211f9421 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -2334,9 +2334,9 @@ failures.")
(package/inherit python-pytest-enabler-bootstrap
(arguments
(substitute-keyword-arguments
- (package-arguments python-pytest-enabler-bootstrap)
- ((#:tests? _ #f)
- #t)
+ (strip-keyword-arguments
+ '(#:tests?)
+ (package-arguments python-pytest-enabler-bootstrap))
((#:phases phases #~%standard-phases)
#~(modify-phases #$phases
(replace 'check