aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/make-bootstrap.scm5
1 files changed, 4 insertions, 1 deletions
diff --git a/gnu/packages/make-bootstrap.scm b/gnu/packages/make-bootstrap.scm
index 40e3e21210..de4e0dcbeb 100644
--- a/gnu/packages/make-bootstrap.scm
+++ b/gnu/packages/make-bootstrap.scm
@@ -324,7 +324,10 @@
(string-append incdir "/asm-generic"))
#t))))
(inputs `(("libc" ,glibc)
- ("linux-headers" ,linux-libre-headers))))))
+ ("linux-headers" ,linux-libre-headers)))
+
+ ;; Only one output.
+ (outputs '("out")))))
(define %gcc-static
;; A statically-linked GCC, with stripped-down functionality.
grub.scm?id=7202895e5afa9922ba06eaba295645b08d6fd254'>bootloader: grub: Use inheritance to define grub-minimal-bootloader....Mathieu Othacehe 2020-05-29bootloader: grub: Do not run grub-install when creating a disk-image....Mathieu Othacehe 2020-05-29bootloader: Add 'disk-image-installer'....Mathieu Othacehe 2020-05-20bootloader: grub: Allow booting from a Btrfs subvolume....Maxim Cournoyer 2020-05-19gnu: grub: Allow a PNG image and replace "aspect-ratio" with "resolution"....Stefan 2020-05-16bootloader: grub: Refer to the native 'grub-mklayout' and font file....Ludovic Courtès 2020-04-08Merge branch 'master' into core-updates...Marius Bakke 2020-04-06system: Allow for comma-separated keyboard layouts....Ludovic Courtès 2020-03-29gnu: bootloader: Add grub-minimal-bootloader....Jan Nieuwenhuizen 2020-03-17bootloader: grub: Refactor eye-candy a bit....Maxim Cournoyer 2020-03-17bootloader: grub: Use the all_video module in graphic mode....Maxim Cournoyer 2020-01-25bootloader: grub: Add gfxmode (resolution) override....Jan Nieuwenhuizen 2020-01-07Revert "bootloader: grub: Add gfxmode (resolution) override."...Tobias Geerinckx-Rice 2020-01-07bootloader: grub: Add gfxmode (resolution) override....Jan Nieuwenhuizen 2020-01-06Adjust module autoloads....Ludovic Courtès 2020-01-03bootloader: Mark "grub.cfg" and "extlinux.conf" as non-substitutable....Ludovic Courtès 2019-12-23bootloader: grub: Add firmware setup entry....Brice Waegeneire 2019-05-09bootloader: grub: Remove unneeded 'terminal_output'....Ludovic Courtès 2019-03-24bootloader: Add a 'keyboard-layout' field....Ludovic Courtès 2019-03-16bootloader: Use 'invoke/quiet' when running 'grub-install' and co....Ludovic Courtès 2019-03-13Remove traces of "GuixSD"....Ludovic Courtès 2018-11-18bootloader: De-monadify configuration file generators....Ludovic Courtès 2018-06-26bootloader: grub-efi: Identify as "GuixSD" instead of "grub"....Marius Bakke 2018-06-26bootloader: grub-efi: Support EFI directories relative to MOUNT-POINT....Marius Bakke