aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/machine-learning.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/machine-learning.scm b/gnu/packages/machine-learning.scm
index 2a70119680..2d12068c05 100644
--- a/gnu/packages/machine-learning.scm
+++ b/gnu/packages/machine-learning.scm
@@ -1968,11 +1968,11 @@ exec ~a ~a/~a \"$@\"~%"
"client.py"
"worker.py")))))))))
(inputs
- `(("gst-kaldi-nnet2-online" ,gst-kaldi-nnet2-online)
- ("python" ,python-wrapper)
- ("python-pygobject" ,python-pygobject)
- ("python-pyyaml" ,python-pyyaml)
- ("python-tornado" ,python-tornado-6)))
+ (list gst-kaldi-nnet2-online
+ python-wrapper
+ python-pygobject
+ python-pyyaml
+ python-tornado-6))
(home-page "https://github.com/alumae/kaldi-gstreamer-server")
(synopsis "Real-time full-duplex speech recognition server")
(description "This is a real-time full-duplex speech recognition server,