aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/music.scm12
1 files changed, 6 insertions, 6 deletions
diff --git a/gnu/packages/music.scm b/gnu/packages/music.scm
index ae51aa119a..ba08200155 100644
--- a/gnu/packages/music.scm
+++ b/gnu/packages/music.scm
@@ -3308,12 +3308,12 @@ can connect to any JACK port and record the output into a stereo WAV file.")
(native-inputs
(list pkg-config))
(inputs
- `(("alsa-lib" ,alsa-lib)
- ("python" ,python-wrapper)
- ("python-pyudev" ,python-pyudev)
- ("python-pyxdg" ,python-pyxdg)
- ("python-dbus" ,python-dbus)
- ("python-pygobject" ,python-pygobject)))
+ (list alsa-lib
+ python-dbus
+ python-pygobject
+ python-pyudev
+ python-pyxdg
+ python-wrapper))
(home-page "https://github.com/SpotlightKid/jack-select")
(synopsis "Systray application to quickly change the JACK-DBus configuration")
(description "This application displays an icon in the system tray (also