aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/tex.scm17
1 files changed, 17 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 0932f535fe..7e0c1261f5 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -13044,6 +13044,23 @@ break statement, except that the loop does not terminate until the end of the
current iteration.")
(license license:lppl)))
+(define-public texlive-scheme-minimal
+ (package
+ (name "texlive-scheme-minimal")
+ (version (number->string %texlive-revision))
+ (source #f)
+ (build-system trivial-build-system)
+ (arguments (list #:builder #~(mkdir #$output)))
+ (propagated-inputs (list texlive-collection-basic))
+ (home-page "https://www.tug.org/texlive/")
+ (synopsis "Minimal scheme (plain only)")
+ (description
+ "This is the minimal TeX Live scheme, with support for only plain
+TeX. (No LaTeX macros.) LuaTeX is included because Lua scripts are used in TeX
+Live infrastructure. This scheme corresponds exactly to
+@code{collection-basic}.")
+ (license (license:fsf-free "https://www.tug.org/texlive/copying.html"))))
+
(define-public texlive-scheme-basic
(package
(name "texlive-scheme-basic")