aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/qt.scm12
1 files changed, 6 insertions, 6 deletions
diff --git a/gnu/packages/qt.scm b/gnu/packages/qt.scm
index faac5e75d4..9d1c0f6b5f 100644
--- a/gnu/packages/qt.scm
+++ b/gnu/packages/qt.scm
@@ -1915,12 +1915,12 @@ coloring, and many more.")))
(native-inputs
(list perl pkg-config))
(inputs
- `(("fontconfig" ,fontconfig)
- ("freetype" ,freetype)
- ("libxrender" ,libxrender)
- ("sdl2" ,sdl2)
- ("qtbase" ,qtbase-5)
- ("qtdeclarative-5" ,qtdeclarative-5)))
+ (list fontconfig
+ freetype
+ libxrender
+ sdl2
+ qtbase-5
+ qtdeclarative-5))
(synopsis "Qt Gamepad module")
(description "The Qt Gamepad module is an add-on library that enables Qt
applications to support the use of gamepad hardware and in some cases remote