aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python-science.scm7
1 files changed, 5 insertions, 2 deletions
diff --git a/gnu/packages/python-science.scm b/gnu/packages/python-science.scm
index 8fec109a71..495836c4a8 100644
--- a/gnu/packages/python-science.scm
+++ b/gnu/packages/python-science.scm
@@ -1748,11 +1748,14 @@ higher scores.")
(add-before 'check 'build-extensions
(lambda _
(invoke "python" "setup.py" "build_ext" "--inplace"))))))
- (propagated-inputs (list python-numpy))
(native-inputs
(list python-hypothesis
python-pytest
- python-setuptools-scm))
+ python-setuptools
+ python-setuptools-scm
+ python-wheel))
+ (propagated-inputs
+ (list python-numpy))
(home-page "https://github.com/astrofrog/fast-histogram")
(synopsis "Fast simple 1D and 2D histograms")
(description