aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/sagemath.scm29
1 files changed, 1 insertions, 28 deletions
diff --git a/gnu/packages/sagemath.scm b/gnu/packages/sagemath.scm
index 242f890c0c..8d5d04ee93 100644
--- a/gnu/packages/sagemath.scm
+++ b/gnu/packages/sagemath.scm
@@ -1,5 +1,5 @@
;;; GNU Guix --- Functional package management for GNU
-;;; Copyright © 2019, 2024 Andreas Enge <andreas@enge.fr>
+;;; Copyright © 2019 Andreas Enge <andreas@enge.fr>
;;; Copyright © 2019 Nicolas Goaziou <mail@nicolasgoaziou.fr>
;;; Copyright © 2019, 2020 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2020 Jakub Kądziołka <kuba@kadziolka.net>
@@ -170,33 +170,6 @@ represented as strings.")
(license license:public-domain)
(home-page "https://github.com/miguelmarco/libhomfly")))
-(define-public pynac
- (package
- (name "pynac")
- (version "0.7.29")
- (source
- (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/pynac/pynac/")
- (commit (string-append "pynac-" version))))
- (file-name (git-file-name name version))
- (sha256
- (base32 "1h2b85rmmrsjnqk8z5d811r1lc0h64g7dyk7gfbwyapdcmx7pi51"))))
- (build-system gnu-build-system)
- (native-inputs
- (list autoconf automake libtool pkg-config))
- (inputs
- (list flint gmp python singular))
- (synopsis "Sage fork of GiNaC")
- (description "Pynac is a derivative of the C++ library GiNaC, which
-allows manipulation of symbolic expressions. It currently provides the
-backend for symbolic expressions in Sage. The main difference between
-Pynac and GiNaC is that Pynac relies on Sage to provide the operations
-on numerical types, while GiNaC depends on CLN for this purpose.")
- (license license:gpl2+)
- (home-page "http://pynac.org/")))
-
;; Sage has become upstream of the following package.
(define-public zn-poly
(package