aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/kde-frameworks.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/kde-frameworks.scm b/gnu/packages/kde-frameworks.scm
index 7cb320d74e..20e13077d6 100644
--- a/gnu/packages/kde-frameworks.scm
+++ b/gnu/packages/kde-frameworks.scm
@@ -190,7 +190,7 @@ common build settings used in software produced by the KDE community.")
(define-public kquickcharts
(package
(name "kquickcharts")
- (version "6.3.0")
+ (version "6.4.0")
(source (origin
(method url-fetch)
(uri (string-append "mirror://kde/stable/frameworks/"
@@ -198,7 +198,7 @@ common build settings used in software produced by the KDE community.")
"/" name "-" version ".tar.xz"))
(sha256
(base32
- "1iwgxlzplpb1ngc2q3jv5v5a2dq3l9wc6kizfvrb6j5zvwm543i5"))))
+ "1ph1ch629sxx739is10alargb428147rbh1rqw1wwxrqxz52j5m4"))))
(build-system qt-build-system)
(arguments (list #:qtbase qtbase))
(native-inputs (list extra-cmake-modules glslang pkg-config))