aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python-xyz.scm6
1 files changed, 1 insertions, 5 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index cdffc3ad67..81d3ec5d95 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -11879,11 +11879,7 @@ applications.")
(lambda _
;; FIXME: The test_draft.TestDraftSockets test fails with:
;; zmq.error.Again: Resource temporarily unavailable
- (delete-file "zmq/tests/test_draft.py")
- ;; These tests appear to depend on a working name resolver (see:
- ;; https://github.com/zeromq/pyzmq/issues/1853).
- (delete-file "zmq/tests/test_auth.py")
- (delete-file "zmq/tests/test_zmqstream.py")))
+ (delete-file "zmq/tests/test_draft.py")))
(add-before 'check 'build-extensions
(lambda _
;; Cython extensions have to be built before running the tests.