aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 4929c6dcc7..65c23cb318 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -27178,8 +27178,8 @@ for YAML and JSON.")
(which "bash")))
(substitute* "dbusmock/testcase.py"
(("'dbus-daemon'")
- (string-append "'" (assoc-ref inputs "dbus")
- "/bin/dbus-daemon'")))))
+ (object->string
+ (search-input-file inputs "/bin/dbus-daemon"))))))
(replace 'check
(lambda* (#:key tests? #:allow-other-keys)
(when tests?