aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/golang-build.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/golang-build.scm b/gnu/packages/golang-build.scm
index fbb11e01f7..7e9bd59e69 100644
--- a/gnu/packages/golang-build.scm
+++ b/gnu/packages/golang-build.scm
@@ -587,7 +587,7 @@ cancelation for groups of goroutines working on subtasks of a common task
(define-public go-golang-org-x-sys
(package
(name "go-golang-org-x-sys")
- (version "0.24.0")
+ (version "0.25.0")
(source
(origin
(method git-fetch)
@@ -596,7 +596,7 @@ cancelation for groups of goroutines working on subtasks of a common task
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "0j5hhwrbgjh5bnwqr9g1c32175j43rqlrpv199ay1b970iwiqd4l"))))
+ (base32 "0hdysrba8imiifb4ksjgbhkzhk1mksm1g3fj59i3bas1zdc5lbgp"))))
(build-system go-build-system)
(arguments
(list