aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/wm.scm16
1 files changed, 8 insertions, 8 deletions
diff --git a/gnu/packages/wm.scm b/gnu/packages/wm.scm
index 8cc36c0917..0dd329bcca 100644
--- a/gnu/packages/wm.scm
+++ b/gnu/packages/wm.scm
@@ -2560,14 +2560,14 @@ read and write, and compatible with JSON.")
(native-inputs
(list bmake pkg-config wayland-protocols))
(inputs
- `(("cairo" ,cairo)
- ("libinput" ,libinput)
- ("libucl" ,libucl)
- ("libxkbcommon" ,libxkbcommon)
- ("pam" ,linux-pam)
- ("pango" ,pango)
- ("wayland" ,wayland)
- ("wlroots" ,wlroots)))
+ (list cairo
+ libinput
+ libucl
+ libxkbcommon
+ linux-pam
+ pango
+ wayland
+ wlroots))
(arguments
`(#:tests? #f ; no tests
#:make-flags