aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index f989338683..4818f86d42 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -4917,7 +4917,7 @@ cluster without needing to write any wrapper code yourself.")
;; Why does it not work? Delete for now.
(delete-file "tests/test_socket.py")
#t))
- (replace 'check (lambda _ (zero? (system* "nosetests")))))))
+ (replace 'check (lambda _ (zero? (system* "nosetests" "-v")))))))
(native-inputs
`(("python-nose" ,python-nose)
("python-pytest" ,python-pytest)