aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 689eded6fd..470b526b71 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -513,7 +513,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.10-version "6.10.9")
+(define-public linux-libre-6.10-version "6.10.10")
(define-public linux-libre-6.10-gnu-revision "gnu")
(define deblob-scripts-6.10
(linux-libre-deblob-scripts
@@ -523,7 +523,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1zmgsgzrcsjzjzhgb12drc0f42ag8xak6z7zzx324f0wrf4i67zf")))
(define-public linux-libre-6.10-pristine-source
(let ((version linux-libre-6.10-version)
- (hash (base32 "0n385x7hc5pqxiiy26ampgzf56wqfvydg70va27xrhm7w1q9nj54")))
+ (hash (base32 "1kcvh1g3p1sj4q34ylcmm43824f97z4k695lcxnzp7pbnlsyg1z6")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.10)))