aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/wm.scm14
1 files changed, 7 insertions, 7 deletions
diff --git a/gnu/packages/wm.scm b/gnu/packages/wm.scm
index d76f92c5ed..94d3cb7c10 100644
--- a/gnu/packages/wm.scm
+++ b/gnu/packages/wm.scm
@@ -187,13 +187,13 @@
xcb-util-keysyms
xcb-util-wm))
(arguments
- '(#:phases
- (modify-phases %standard-phases
- (delete 'configure)) ; no configure script
- #:tests? #f ; no check target
- #:make-flags
- (list "CC=gcc"
- (string-append "PREFIX=" %output))))
+ (list #:phases
+ #~(modify-phases %standard-phases
+ (delete 'configure)) ; no configure script
+ #:tests? #f ; no check target
+ #:make-flags
+ #~(list "CC=gcc"
+ (string-append "PREFIX=" #$output))))
(home-page "https://github.com/baskerville/bspwm")
(synopsis "Tiling window manager based on binary space partitioning")
(description "bspwm is a tiling window manager that represents windows as