aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/ipfs.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/ipfs.scm b/gnu/packages/ipfs.scm
index 39c22262c1..49612425fb 100644
--- a/gnu/packages/ipfs.scm
+++ b/gnu/packages/ipfs.scm
@@ -104,7 +104,7 @@ that are shared between @command{go-ipfs/commands} and its rewrite
(define-public gx
(package
(name "gx")
- (version "0.14.1")
+ (version "0.14.2")
(source
(origin
(method git-fetch)
@@ -113,8 +113,7 @@ that are shared between @command{go-ipfs/commands} and its rewrite
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32
- "0pfx2p59xdbmqzfbgaf8xvlnzh8m05hkg596glq5kvl8ib65i4ha"))))
+ (base32 "048bx6khzcwxnvz3lf7kgp6fkg8mxqcqchxh0jxm9fg2iwizsi0k"))))
(build-system go-build-system)
(arguments
'(#:import-path "github.com/whyrusleeping/gx"))
640dbbd11eadbf35b885b'>services: dbus: Simplify 'dbus-uuidgen' invocation....* gnu/services/dbus.scm (dbus-activation): Use the "--ensure" option of 'dbus-uuidgen' instead of forking and redirecting ports. Ludovic Courtès 2019-11-13services: dbus: Log to syslog....* gnu/services/dbus.scm (dbus-shepherd-service): Add 'syslogd' to 'requirement'. Pass the "--syslog-only" command-line option. Ludovic Courtès 2019-11-13services: dbus: Add description....* gnu/services/dbus.scm (dbus-root-service-type)[description]: New field. Ludovic Courtès 2019-11-02services: dbus: Remove non-existent directories from 'system-local.conf'....This typically halves the number of entries in /etc/dbus-1/system-local.conf. * gnu/services/dbus.scm (dbus-configuration-directory)[build](directives): New macro. (services->sxml): Use it. Ludovic Courtès 2019-11-02services: dbus: Include each service's "share/dbus-1/system.d"....Fixes <https://bugs.gnu.org/37911>. Reported by Jack Hill <jackhill@jackhill.us>. Sometime between 1.1.8 and 1.4.3, 'colord' moved had its 'org.freedesktop.ColorManager.conf' file moved from "etc/dbus-1/system.d" to "share/dbus-1/system.d". Adjust to this change. * gnu/services/dbus.scm (dbus-configuration-directory): Add an 'includedir' directive for DIR/share/dbus-1/system.d. Ludovic Courtès