aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 35cccd9ca5..c871eb301a 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -370,7 +370,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.10-version "5.10.22")
+(define-public linux-libre-5.10-version "5.10.23")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
linux-libre-5.10-version
@@ -378,7 +378,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hh27ccqimagr3aij7ygwikxw66y63sqwd0xlf49bhpjd090r9a7")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "1pv3661d1gvkdl2jg6wx95lr5lcp6q77jrmx0m4a6z6n6asicnr4")))
+ (hash (base32 "0snvkrs95wbx611kcnap59whfiz6h6mzsnbwswk5py3gxh1irqpn")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
span title='2020-05-26 22:30:51 +0200'>2020-05-26Merge branch 'master' into stagingMarius Bakke 2020-05-11gnu: proot: Fix test failures....Ludovic Courtès 2020-05-08Merge branch 'core-updates'Marius Bakke 2020-05-07gnu: glibc/hurd-headers: Cross-build fix for the Hurd....Jan (janneke) Nieuwenhuizen 2020-04-26gnu: tzdata: Update to 2020a....Leo Famulari 2020-04-24gnu: Remove obsolete glibc-locales packages....Marius Bakke 2020-04-24gnu: Update glibc locale compatibility packages for 2.29....Marius Bakke 2020-04-20gnu: tar: Disable troublesome tests on the Hurd....Jan (janneke) Nieuwenhuizen 2020-04-20gnu: coreutils: Mark three more tests XFAIL on the Hurd....Jan (janneke) Nieuwenhuizen 2020-04-01Revert "gnu: coreutils: Fix cross-compilation to i586-pc-gnu."...Ludovic Courtès 2020-03-31gnu: coreutils: Fix cross-compilation to i586-pc-gnu....Ludovic Courtès 2020-03-30gnu: coreutils: Typo: Use libcap only when supported....Jan Nieuwenhuizen 2020-03-29gnu: coreutils: Handle failing tests on Hurd....Jan Nieuwenhuizen 2020-03-28gnu: OpenJDK: Build with GNU Make 4.2....Marius Bakke 2020-03-26gnu: make: Support for the Hurd....Jan Nieuwenhuizen 2020-03-24gnu: glibc: Add signal SA_SIGINFO support for the Hurd....Jan Nieuwenhuizen 2020-03-24gnu: glibc: Add clock patches for the Hurd....Jan Nieuwenhuizen 2020-03-21Merge branch 'master' into core-updatesMarius Bakke 2020-03-21gnu: coreutils: Improve description....Vitaliy Shatrov 2020-03-18gnu: make-ld-wrapper: Default to Guile 3.0....Marius Bakke 2020-03-16gnu: ld-wrapper: Use _IOLBF on Guile 2.0 only....Ludovic Courtès 2020-03-14gnu: coreutils: Remove libcap dependency for the Hurd....Jan Nieuwenhuizen 2020-03-09gnu: coreutils: Fix cross-compilation....Mathieu Othacehe 2020-03-05gnu: coreutils: Update to 8.32....Marius Bakke 2020-02-15gnu: glibc: Update to 2.31....Marius Bakke 2020-02-15gnu: ath9k-htc-firmware: Build with binutils@2.33.1....Marius Bakke 2020-02-15gnu: binutils: Update to 2.34....Marius Bakke 2020-02-06gnu: gcc: Switch back to using 'C_INCLUDE_PATH' instead of 'CPATH'....Ludovic Courtès 2020-01-21gnu: make: Update to 4.3....Marius Bakke 2020-01-21gnu: tzdata-for-tests: Update to 2019c....Marius Bakke 2020-01-15gnu: sed: Update to 4.8....Efraim Flashner 2020-01-14gnu: grep: Update to 3.4....Marius Bakke 2020-01-14gnu: findutils: Fix bootstrap on aarch64-linux and armhf-linux....Marius Bakke