aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/benchmark.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/benchmark.scm b/gnu/packages/benchmark.scm
index f0e05483f0..4ea12e4cf3 100644
--- a/gnu/packages/benchmark.scm
+++ b/gnu/packages/benchmark.scm
@@ -63,10 +63,11 @@
#:use-module (gnu packages xml)
#:use-module (ice-9 match))
-;; Lazily resolve the gcc-toolchain to avoid a circular dependency.
+;; Lazily resolve the gcc-toolchain to avoid a circular dependency. Always
+;; use the latest available toolchain to avoid conflicts in user profiles.
(define gcc-toolchain*
(delay (module-ref (resolve-interface '(gnu packages commencement))
- 'gcc-toolchain)))
+ 'gcc-toolchain-12)))
(define-public fio
(package