aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 835949158c..62d4ddfd75 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -529,7 +529,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.9-version "6.9.10")
+(define-public linux-libre-6.9-version "6.9.11")
(define-public linux-libre-6.9-gnu-revision "gnu")
(define deblob-scripts-6.9
(linux-libre-deblob-scripts
@@ -539,7 +539,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "18vfz1fx4vjssfh1w7aqfjf91y2g34a2qnzbl9pyawa7qnqxq33n")))
(define-public linux-libre-6.9-pristine-source
(let ((version linux-libre-6.9-version)
- (hash (base32 "18adcli0pazz7x62ws4hrj64prs6fmxln3p3xaii6zd6bwrjxlgg")))
+ (hash (base32 "1q8kyn9cxc1ykf3cvifmfqk2p2p4x53l7h704hh92gichgh89pyy")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.9)))