aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/ocaml.scm15
1 files changed, 0 insertions, 15 deletions
diff --git a/gnu/packages/ocaml.scm b/gnu/packages/ocaml.scm
index 33340e95af..cc3e15ff9c 100644
--- a/gnu/packages/ocaml.scm
+++ b/gnu/packages/ocaml.scm
@@ -2363,27 +2363,12 @@ most of the POSIX and GNU conventions.")
#:phases
(modify-phases %standard-phases
(delete 'configure))))
- (properties `((ocaml4.07-variant . ,(delay ocaml4.07-fmt))))
(home-page "https://erratique.ch/software/fmt")
(synopsis "OCaml Format pretty-printer combinators")
(description "Fmt exposes combinators to devise Format pretty-printing
functions.")
(license license:isc)))
-(define-public ocaml4.07-fmt
- (package-with-ocaml4.07
- (package
- (inherit ocaml-fmt)
- (version "0.8.9")
- (source (origin
- (method url-fetch)
- (uri (string-append "http://erratique.ch/software/fmt/releases/fmt-"
- version ".tbz"))
- (sha256
- (base32
- "0gkkkj4x678vxdda4xaw2dd44qjacavsvn5nx8gydfwah6pjbkxk"))))
- (properties '()))))
-
(define-public ocaml-astring
(package
(name "ocaml-astring")