aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/games.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 733081a8ad..3f104cb475 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -4791,14 +4791,14 @@ world}, @uref{http://evolonline.org, Evol Online} and
(define openttd-engine
(package
(name "openttd-engine")
- (version "13.4")
+ (version "14.1")
(source
(origin (method url-fetch)
(uri (string-append "https://cdn.openttd.org/openttd-releases/"
version "/openttd-" version "-source.tar.xz"))
(sha256
(base32
- "0vql1l25ym36vm4g76xl38kijf2gzb1m1x3ri0cf4n7y3fhfn79a"))))
+ "151l05msgfknvfd2pa98n4p01nxw1ainkhc85i7qq5243zqch51c"))))
(build-system cmake-build-system)
(inputs
(list allegro