aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/conky.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/conky.scm b/gnu/packages/conky.scm
index afc6374554..54b525a04e 100644
--- a/gnu/packages/conky.scm
+++ b/gnu/packages/conky.scm
@@ -40,7 +40,7 @@
(package
(name "conky")
(home-page "https://github.com/brndnmtthws/conky")
- (version "1.19.2")
+ (version "1.19.3")
(source
(origin
(method git-fetch)
@@ -49,7 +49,7 @@
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "196wqr477fch1152cqmf11ckwrgkk2wmhl56ms6jk19hfs83d980"))))
+ (base32 "079s6icvcrryhj71qya4rnyc6pdjq488l0gjqrrblycgzppn1pas"))))
(build-system cmake-build-system)
(arguments
`(#:configure-flags