aboutsummaryrefslogtreecommitdiff
path: root/tests
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-05-03 15:57:24 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-05-05 00:44:17 -0400
commitafec2784174058fdd85d9698e1fa748c45bfa8ee (patch)
tree90d020ed1caa61e8e09e54d6f3ff607d9f7c67ed /tests
parentdd3e4fe6e717712779b2405371a287ba730b9c98 (diff)
downloadguix-afec2784174058fdd85d9698e1fa748c45bfa8ee.tar.gz
guix-afec2784174058fdd85d9698e1fa748c45bfa8ee.zip
ui: Suggest installing glibc-locales, not glibc-utf8-locales.
Users (both old and new) struggling with locale warnings is a recurrent theme; part of it may be due to the glibc-utf8-locales package being misleading, as it only includes a subset of the UTF-8 locales. To prevent confusion, suggest installing the glibc-locales package instead. * guix/ui.scm (install-locale): Do not mention glibc-utf8-locales in the hint message. Use glibc-locales instead of glibc-utf8-locales in the provided example.
Diffstat (limited to 'tests')
0 files changed, 0 insertions, 0 deletions
ht'>4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index b75a4e12d4..1fd8408501 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -493,7 +493,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.6-version "6.6.5")
+(define-public linux-libre-6.6-version "6.6.6")
(define-public linux-libre-6.6-gnu-revision "gnu")
(define deblob-scripts-6.6
(linux-libre-deblob-scripts
@@ -503,7 +503,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1hg3ck1j8288fhlhcvhgs1zzwh3i62nfvphw7x3vsaqr75kiwbjp")))
(define-public linux-libre-6.6-pristine-source
(let ((version linux-libre-6.6-version)
- (hash (base32 "17miac3h4kvj4yyf042qsmpsivpq243db5v0ay6233d6aic7k4kw")))
+ (hash (base32 "1j14n8b012pv3r7i9p762jyabzn2nv1ranxyw5lk3c9lg68hmxzb")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.6)))