aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
author宋文武 <iyzsong@member.fsf.org>2024-06-19 14:37:52 +0800
committerLudovic Courtès <ludo@gnu.org>2024-08-31 10:45:15 +0200
commitf4b83f1785e526a030a7909f74600ba79a31d176 (patch)
treeef6b3279293f8cf573a9421cfe94d0a759d0519f /gnu
parent5d954c73aa9a53ff3c4bf5096eb3a328e9ba5c6e (diff)
downloadguix-f4b83f1785e526a030a7909f74600ba79a31d176.tar.gz
guix-f4b83f1785e526a030a7909f74600ba79a31d176.zip
gnu: devours: Fix build.
* gnu/packages/games.scm (devours)[arguments]: Don't refer to nonexistent 'install-executable' phase. Change-Id: I76be61ba3d79417d84e344b29535c201b55df885
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/games.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 6dc414557a..15c1175bb6 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -11354,7 +11354,7 @@ available.")
"exec ~a --path=~a glk:zcode~%"
scummvm share)))
(chmod executable #o755))))
- (add-after 'install-executable 'install-desktop-file
+ (add-after 'install 'install-desktop-file
(lambda _
(let* ((apps (string-append #$output "/share/applications"))
(share (string-append #$output "")))