aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-06-11 21:04:28 -0400
committerLeo Famulari <leo@famulari.name>2023-06-12 10:55:25 -0400
commitefe85c761a613fd31dd81bd575262191bd98a962 (patch)
treeaf0a8dca489181cbccb77472cf21fb11789658d0 /gnu
parentdffaf42e5eac3822bd6b44e9749fc8e5f48fb99c (diff)
downloadguix-efe85c761a613fd31dd81bd575262191bd98a962.tar.gz
guix-efe85c761a613fd31dd81bd575262191bd98a962.zip
gnu: linux-libre: Update to 6.3.7.
* gnu/packages/linux.scm (linux-libre-6.3-version): Update to 6.3.7. (linux-libre-6.3-pristine-source, deblob-scripts-6.3): Update hashes.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 3bcc34374c..c3ef0e8d18 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -485,17 +485,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.3-version "6.3.6")
+(define-public linux-libre-6.3-version "6.3.7")
(define-public linux-libre-6.3-gnu-revision "gnu")
(define deblob-scripts-6.3
(linux-libre-deblob-scripts
linux-libre-6.3-version
linux-libre-6.3-gnu-revision
(base32 "01ivgzq18fwas87q84jx9jipcw58kwdnch7ylwg06d98ncga27px")
- (base32 "0la20slh52jm4cg4v2liphhqqx4808gm6pfqcxiawj13a4ps9ygk")))
+ (base32 "0829793c0wc27p910q9qp4ixdp11m44l1rvl8403yhscnc3hagga")))
(define-public linux-libre-6.3-pristine-source
(let ((version linux-libre-6.3-version)
- (hash (base32 "1vr418rf0zd16fq4vaxda1w2ccng2n9l0ysakmgz9xqbz86iysks")))
+ (hash (base32 "1acpbddgxna1g8xzsil5r1fbsiw8z3wdr69y8xxjllkck51rfdpy")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.3)))